Escalante SBT plugin 0.1.2 out now!

We've just released version 0.1.2 of the Escalante SBT plugin.

What's in this release?

Extra dependencies other than Lift and Scala ones are now included in WEB-INF/lib directory within the generated Lift war archive. Once again thansk to Ali Salim Rashid for spotting and fixing this issue!! :))

How to use it?

To use this new version, update the SBT plugin version to be used in your project, i.e.

addSbtPlugin("io.escalante.sbt" % "sbt-escalante" % "0.1.2")

Check the Escalante SBT Git repo to find out out more about the Escalante SBT plugin.

Warning

Seems like the wrong dependency resolution issue has resurfaced as seen by this user forum post. It appears that a workaround has been found, but we're waiting for full confirmation before suggesting users to configure the Escalante SBT plugin that way.

Once confirmed, README files and quickstarts will be updated to show the recommended way to configure the plugin.

Get In Touch

If you have any questions, issues, or other feedback about Escalante, you can find us on #escalante on freenode or our public forums.

Twitter

If you're interested in anything Escalante related, make sure you follow @escalanteio to find out first :). If you want to make any comments on Twitter, make sure you use the #escalante hash tag.